Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Paul

Pages: 1 ... 3 4 [5]
61
Bug Reports / Re: Off budget and closed accounts still touch draggable
« on: November 27, 2016, 05:17:08 AM »
Confirmed here too

62
Bug Reports / Re: Unable to login on iPhone
« on: November 27, 2016, 05:16:42 AM »
Thanks Alex - it was helpful to understand that all these IOS browsers are basically just skins of Safari - based on WebKit I presume.

Thanks for continuing to work on the issue

By way of an experiment:

1) I cleared all website data and history on my ipad - and switched off iCloud and Chrome syncing.
2) I loaded up Opera Coast and managed to get my budget synced to it - although even after playing with the browser localisation settings it persists with the mm/dd/yyyy date format instead of dd/mm/yyyy. PS: Opera Coast worked on my iPad but not on my iPhone for some reason
3) I then tried with Safari - it asked me to allow 50 mb space - but is now in permanent sync, never loading my budget.
4) I then tried with Chrome - it just loops "syncing", "sync complete", "syncing" and so on.

So my experience is a bit more extreme than yours. Even after logging out, clearing local data, clearing all website and data, deleting apps and removing syncing I still have the same issue in iOS.
Update:
Have now got things working on both my iPad and iPhone again BUT REMEMBER to switch off iCloud sync of Safari data first.
This maybe unconnected but all my dates have just reverted to mm/dd/yyyy instead of my localised dd/mm/yyy. Date format remains fine in all other web apps

63
Bug Reports / Re: Unable to login on iPhone
« on: November 26, 2016, 04:32:40 PM »
It's been two days since I was able to sync properly from my iPad. I have cleared all website history and the PouchDB file.

In Safari there is a constant loop between syncing and sync complete - with the budget never fully loading.
In Chrome the logged in page syncs but says "sync complete" before my budget is "mounted"
All was fine in the previous two weeks.

Similar issues on iPhone.
Anyone else also suffering?
My desktop still seems ok.
 :-\

64
Release Notes / Re: 1.2.0 Released
« on: November 26, 2016, 03:55:50 AM »
Thanks for the Safari fix - this has solved my problem on my Mac!  :D

There does seem to be one "side effect" though - the Accounts list is now showing in very pale, low res font. By way of comparison, there is no change in Chrome

Pages: 1 ... 3 4 [5]